Joomla

Sicherheitsupdate für Joomla dringend empfohlen

Wer derzeit auf Joomla als CMS für die eigene Webseite setzt, sollte so schnell wie möglich die neuste Version einspielen. Es gibt in den älteren Varianten eine Sicherheitslücke,  die es ermöglicht, über einen Cross-Site-Scripting (XSS)-Angriff…


No Picture

Joomla mit Security Release

Wer eine oder mehrere Webseiten mit dem CMS Joomla betreibt sollte dringend auf die soeben erschienen neuen Version 1.5.7 upgraden. Diese enthält 4 sicherheitsrelevante Bugfixes von denen zwei von den Entwicklern als kritisch eingestuft werden….