WordPress 2.8.1 verfügbar

Nach den Problemen mit der neuen Version von WordPress 2.8 steht nun die korrigierte Version (WordPress 2.8.1) zum Download bereit. Neben der englischen Version ist auch bereits die deutsche Sprachversion erhältlich.

Wer WordPress 2.8 nutzt sollte dringend die aktualisierte Variante verwenden, denn neben einigen Problemen im Bereich der Kategorien und der Ressourcennutzung wurde auch ein Sicherheitsupdate vorgenommen. Erst gestern meldete heise.de, dass es in der 2.8 Version für Nutzer möglich ist, Einstellungen von Plugins zu verändern. Dazu soll es mehrere XSS Lücken geben die mit der neusten Version geschlossen wurden. Allein aus Sicherheitsgründen ist daher ein Update dringend anzuraten, nachdem nun die automatische Updatefunktion wieder funktioniert sollte das auch kein so großes Problem sein.

VN:F [1.9.22_1171]
Bewertung: 0.0/10 (0 Bewertungen abgegeben)

1 Kommentar zu "WordPress 2.8.1 verfügbar"

  1. Mittlerweile ist schon Version2.8.2 online :o)

Hinterlasse einen Kommentar

E-Mail Adresse wird nicht veröffentlicht.


*