WordPress: upgrade.php wird ständig aufgerufen


Ich habe gerade einige Blogs auf den neusten WordPress Stand gebracht und dabei bei einem Blog einen merkwürdigen Fehler gehabt. Nach dem Update und nach der Aktualisierung der Datenbank, wurden alle Aufrufe des Admin-Bereiches weiterhin auf die upgrade.php umgeleitet, obwohl die neue Version schon komplett installiert war. Statt den Zugang zum Adminbereich bekam ich immer folgende Meldung:

 

Auch ein Direkt-Login in andere Bereiche des Adminbereiches Design, Options usw.) brachte keine Lösung.

Auslöser war nach einigen suchen eine ältere Datei die noch von einem nicht mehr aktiven Cache-Plugin übrig geblieben war. Im Ordern wp-content fand sich eine Version der object-cache.php, die offensichtlich für die Umleitung verantwortlich war. Nach dem Löschen dieser Datei gab es keine Probleme mehr, der Adminbereich war wieder normal erreichbar und die Umleitung auf die upgrade.php nicht mehr aktiv.

Bei einigen anderen Blogs hatte ich allerdings auch die object-cache.php im Ordner, hier gab es aber keine Probleme. Es scheint also nicht allein an dieser Datei zu liegen.

VN:F [1.9.22_1171]
Bewertung: 0.0/10 (0 Bewertungen abgegeben)

2 Kommentare zu "WordPress: upgrade.php wird ständig aufgerufen"

  1. Auch ein komischer Fehler. Aber manchmal steckt man einfach nicht dahinter. Hauptsache es geht wieder alles!

  2. Hatte soeben dasselbe Problem. Danke für deinen Tip mit dem object-cache.php!
    Hannes

Hinterlasse einen Kommentar

E-Mail Adresse wird nicht veröffentlicht.


*